Peu après la publication des pilotes 397.31 WHQL pour les GPU GeFORCE, un bon nombre de propriétaires de GTX 1060 auraient fait part de problèmes rencontrés lors de l'installation des derniers pilotes. Comme de coutume après avoir procédé à l'installation initiale, le logiciel demande un redémarrage du système afin de compléter son installation, sauf que cette fois-ci, le redémarrage n'aurait eu pour seul résultat d'afficher à nouveau la même étape à l’écran, encore et encore, avec pour conséquence un circuit incessant de redémarrage.

 

 

D’après le fil de discussion sur le forum geforce.com, le problème semble loin d’être isolé, mais affecterai tout particulièrement les GTX 1060, la plupart des installations avec d'autres modèles de la marque s'effectueraient sans encombre, ou presque. NVIDIA est apparemment déjà en train d’investiguer la chose, mais en attendant recommande aux utilisateurs concernés d'installer l'ancienne version des pilotes Games Ready, la 391.35 ici. Pour ce faire, il faut s'assurer de démarrer en mode sans échec et de désinstaller complètement le pilote défectueux avec un utilitaire approprié du style DDU (Display Driver Unistaller). 

 

nvidia pilote 397 31 problem gtx 1060 fix

 Les pilotes Game Ready 397.31 WHQL et la GTX1060 ne semblent pas faire bon ménage ! Que faire ? 

Sur le comptoir, au même sujet

 
 
 
 
 

afficher plus de prixAffichez donc moi tout, nom de nom

Plus d'infos avec le comptoir de l'info

Voir plus de news
Les 7 Ragots
   
Les ragots sont actuellement
ouverts à tous, c'est open bar !