Avis à tous les utilisateurs de systèmes d'exploitation sauce Microsoft, il va falloir passer par la case mise à jour pour Internet Explorer, si ça n'est pas déjà fait. A partir du 12 janvier, la Raymonde ne fournira de correctifs de sécurité que pour la version la plus récente disponible pour votre OS (encore suivi par la firme).

 

Pour le grand public, ça donne de l'Internet Explorer 9 pour Vista et Internet Explorer 11 pour Windows 7, 8.1 et 10. Sur les serveurs, ça sera Internet Explorer 9 pour Server 2008 SP2 et IA64, Internet Explorer 10 pour Server 2012 et Internet Explorer 11 pour Server 2008 R2 SP1, IA64 et 2012 R2. Internet Explorer 7 et 8 ne seront plus suivis que sur des versions Embedded de Windows, ce qui limite le nombre d'utilisateurs, à moins que vous ayez un distributeur de billets à la maison.

 

Vous êtes donc prévenus, si la bestiole n'est pas à jour (que vous l'utilisiez ou pas) vous n'aurez plus aucune mise à jour de sécurité et chaque nouvelle faille sera comme une jolie porte bien ouverte pour qui veut accéder à votre machine. En règle générale, une fois connecté à internet, il faut tenir ses logiciels à jour pour éviter les blagues, même si certains rechignent à le faire face à la nouvelle politique de mises à jour cumulatives sous Windows 10.

 

internet explorer 9

Sur le comptoir, au même sujet

  
  
  
  
  

Plus d'infos avec le comptoir de l'info

Voir plus de news
Les 22 Ragots
   
Les ragots sont actuellement
ouverts à tous, c'est open bar !